
Contents for How to Use Help 
If you are new to Help, choose Help Basics. Use the scroll bar to view information not 
visible in the Help window. 
To choose a Help topic

Click the green, underlined topic you want to view. 
Or press TAB to select the topic. Then press ENTER. 
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Help Basics 
Windows Help offers a quick way to find information, such as how to perform a particular 
task. Within a Help topic, there may be one or more hot spots, which you can click on (or 
select and press ENTER) to display a new Help topic. 
You can move, resize, maximize, or minimize the Help window, just like any other window. 
For information about the basics of using Help, choose one of the following tasks: 

Choosing a Hot Spot 
Moving Around in Help 
Quitting Help 
Scrolling Through a Help Topic 



Choosing a Hot Spot 
Help includes graphics and words or phrases that are hot, meaning they provide a link to 
another Help topic or to more information about the current topic. 
Text that is hot is usually identified by color and an underline. Whether words or graphics 
are hot, the pointer changes to a hand icon whenever it is on a hot spot. 
To choose a hot spot

Point to the hot text or graphic, and click with the mouse button. 
Or press TAB to select the hot spot, and then press ENTER. 
You can press SHIFT+TAB to move backward and select a hot spot. 

If the hot spot you choose is linked to another topic, that topic appears in the Help window.
Sometimes a hot spot is linked to information that appears in a pop-up window or a 
secondary window. 
To display all hot spots in a topic

Press CTRL+TAB. 
To close a pop-up window

Click anywhere on the screen, or press any key. 
To close a secondary window

Double click the Control-menu box. 
Or press ALT+SPACEBAR to open the Control menu, and then choose Close. 

See Also 
Moving Around in Help 



Getting Help 
You can get Help while using an application by choosing a command from the application's 
Help menu or by pressing F1. Some applications also have a Help button in dialog boxes. 
To access Help from an application

From the Help menu in the application, choose a Help command. 
Or press F1 while using the application. 

A Help window appears. The topic that is displayed depends on which Help command you 
chose or what was selected when you pressed F1. With some applications, the Help 
Contents for the application appears. With other applications, a Help topic on the selected 
command or dialog box appears. 
Note If F1 does not display Help, you must use the application's Help menu. 



Keeping Help on Top of Other Windows 
When you first open Help, the Help window appears on top of other windows. If you select 
another window, it might cover up the Help window. 
You can choose to keep the Help window on top of other windows even when you switch to 
other applications. This can be useful if you are using Help to follow a step-by-step 
procedure in your application. 
Note If you minimize a Help window that is on top, its icon also appears on top of other windows. 

To keep the Help window on top
From the Help menu in the Help window, choose Always on Top. 

A check mark appears next to the command, and a shadow appears around the window 
border to indicate that the Help window is on top. 

If you do not want the Help window to be on top, choose Always on Top again. 
See Also 
Viewing an Application and Help Together 



Moving Around in Help 
You can use the button bar to move around in Help. You can browse through topics, and go 
back to topics you've viewed previously. You can search for specific information or display 
Help Contents. You can also choose a hot spot to go to a new Help topic. 
For more information about moving around in Help, choose one of the following tasks: 

Backtracking Through Help Topics 
Browsing Through Help Topics 
Choosing a Hot Spot 
Displaying Help Contents 
Returning to a Help Topic You Have Viewed 
Scrolling Through a Help Topic 
Searching for a Help Topic 



Printing a Help Topic 
You can print any Help topic. A topic prints on the default printer. If you have installed 
more than one printer, you can make any of them the default printer. You can also change 
the options for the default printer. 
To print the current Help topic

From the File menu in Help, choose Print Topic. 
To change printers and printer options
1 From the File menu in Help, choose Print Setup. 
2 Select the printer you want to use. 
3 To change the default printer options, choose the Setup button. 

The available options depend on the printer you select. 
4 Select the options you want. 
5 Choose the OK button to close the printer's Setup dialog box. 
6 Choose the OK button. 
For help with the Setup dialog box, choose the Help button or press F1 while using the 
dialog box. 
Note You cannot print information that is in a pop-up window. 



Quitting Help 
To quit Help

From the File menu in Help, choose Exit. 
Or press ALT+F4. 



Scrolling Through a Help Topic 
If the information in a Help topic doesn't fit in the window, use the scroll bar. 
To scroll through a Help topic

Click one of the scroll arrows to scroll one line at a time, or drag the scroll box to 
scroll quickly through a topic. 

Or use the arrow keys to scroll up or down. 
To scroll up or down one window at a time

Click above or below the scroll box in the scroll bar. 
Or use the PAGE UP and PAGE DOWN keys. 

See Also 
Moving Around in Help 



Viewing an Application and Help Together 
When you use Help, you may want to change the size of the Help window and move it so 
that you can see both the Help window and your application window. By positioning 
windows so that they are both visible, you can follow step-by-step procedures without 
having to switch between windows. 
Another way to make sure that you can see both Help and your application is to keep the 
Help window on top of the application window while you work. 
See Also 
Keeping Help on Top of Other Windows 



Annotating a Help Topic 
You can add your own comments to a Help topic. When you annotate a Help topic, Help 
places a paper clip to the left of the topic title to remind you that you have added text to 
this topic. 
For help on annotating Help topics, choose one of the following tasks: 

Adding Text to a Help Topic 
Copying and Pasting an Annotation 
Removing an Annotation 
Viewing an Annotation 



Adding Text to a Help Topic 
You can add your own comments and notes to a Help topic and view this information later. 
To add text to the current Help topic
1 From the Edit menu in Help, choose Annotate. 
2 In the Annotate dialog box, type the text you want to add. 

If you make a mistake, press BACKSPACE to remove any unwanted characters, and 
continue typing. 
Text wraps automatically, but you can end a line before it wraps by pressing ENTER. 

3 Choose the Save button. 
See Also 
Viewing an Annotation 
Copying and Pasting an Annotation 



Viewing an Annotation 
If you have added information to a Help topic, you can view your comments at any time. 
To view an annotation
1 Click the paper clip to the left of the title of the Help topic. 

Or press TAB to select the paper clip, and then press ENTER. 
2 When you finish viewing the annotation, choose the Cancel button. 
See Also 
Adding Text to a Help Topic 



Removing an Annotation 
If you no longer need your comments about a Help topic, you can remove the annotation. 
To remove an annotation
1 Click the paper clip to the left of the title of the Help topic. 

Or press TAB to select the paper clip, and press ENTER. 
2 Choose the Delete button. 
See Also 
Adding Text to a Help Topic 
Viewing an Annotation 



Copying and Pasting an Annotation 
You can copy text from an annotation and paste it into another annotation in Help or into a 
document. You can also paste text from documents into annotations. 
To copy an annotation
1 Click the paper clip to the left of the title of the Help topic. 

Or press TAB to select the paper clip, and then press ENTER. 
2 To copy the annotation to the Clipboard, choose the Copy button. 

If you want to copy only a portion of the annotation, select the text that you want to copy
to the Clipboard and then choose the Copy button. You can drag the mouse pointer over 
text to select it. Or press and hold down SHIFT while you use the arrow keys to select text.

3 Choose the Save button. 
To paste an annotation
1 Copy onto the Clipboard the text you want to paste into the annotation. 
2 In the Help topic that you want to paste the annotation, click the paper clip to the left of 

the title. 
Or press TAB to select the paper clip, and then press ENTER. 

3 To paste the contents of the Clipboard at the beginning of the topic, choose the Paste 
button. 
Or press SHIFT+INS. 
Or place the insertion point at the location you want to insert the new text, and then 
choose the Paste button. 

4 Choose the Save button. 
See Also 
Adding Text to a Help Topic 



Backtracking Through Help Topics 
Use the Back button to go back through the Help topics you have viewed, in the order in 
which you viewed them. If there is no previous topic to view, the Back button is dimmed. 
The record of which topics you have viewed is removed each time you close Help. 
To backtrack through Help topics

Choose the Back button on the Help button bar. 
Or type b. 

You return to the previously viewed topic. The topic appears as you left it, unless you 
resized the window before backtracking. 
See Also 
Moving Around in Help 



Browsing Through Help Topics 
If the browse buttons (<< and >>) appear in the Help window, it means certain Help 
topics have been grouped together in a sequence. 
To view the next topic in the browse sequence

Choose the >>   button   on the Help button bar. 
Or press the period (.) key. 

When you reach the last topic in the sequence, or if there is no browse sequence, the >> 
button is dimmed. 
To view the previous topic in the browse sequence

Choose the <<   button   on the Help button bar. 
Or press the comma (,) key. 

When you reach the first topic in the sequence, or if there is no browse sequence, the << 
button is dimmed. 
See Also 
Moving Around in Help 



Copying a Help Topic onto the Clipboard 
You can copy some or all of the text in a Help topic onto the Clipboard. From the Clipboard, 
you can paste the text into another document. 
Note You cannot copy the graphics in a Help topic onto the Clipboard. 

To copy text in the current Help topic onto the Clipboard
1 From the Edit menu in Help, choose Copy. 
2 To copy all the text onto the Clipboard, choose the Copy button. 

Or select the text you want to copy onto the Clipboard, and then choose the Copy button.
You can paste the text that is on the Clipboard into a Help annotation or into a document 
from another application. 
To copy the entire topic directly onto the Clipboard

Press CTRL+INS. 
See Also 
Annotating a Help Topic 



Defining and Using Bookmarks 
Just as you can place bookmarks in a book to mark specific references, you can place 
bookmarks in Help topics you use frequently. After you have placed a bookmark in a topic, 
you can access that topic quickly from the Bookmark menu. 
To place a bookmark in the current topic
1 From the Bookmark menu in Help, choose Define. 
2 In the Bookmark Name box, the topic title appears. If you want to use a different name 

to identify the bookmark, type a name in this box. 
3 Choose the OK button. 

The bookmark name now appears on the Bookmark menu in Help. 
To view a topic that has a bookmark

From the Bookmark menu in Help, choose the bookmark name for the topic you want 
to view. 

Underlined numbers precede the first nine bookmark titles. You can type the 
corresponding number to go quickly to a marked topic. 
If more than nine bookmarks have been defined, choose More from the Bookmark menu 
in Help. Select a bookmark in the Go To Bookmark box, and then choose the OK button. 

To remove a bookmark
1 From the Bookmark menu in Help, choose Define. 
2 Select the bookmark you want to remove. 
3 Choose the Delete button. 
The bookmark name is removed from the Bookmark menu in Help. 



Displaying Help Contents 
Help Contents generally lists available Help topics. If you are viewing a Help topic and you 
want to return to Help Contents, use the Contents button. 
To display Help Contents from within Help

Choose the Contents button in the Help button bar. 
Or type c. 

See Also 
Getting Help 
Moving Around in Help 



Opening Another Help File 
You can open a Help file for any application that offers Help. You do not have to be using 
the application to open its Help file. For example, you can be working in Notepad and open 
the Help file for Program Manager to read about group windows. 
To open another Help file
1 From the File menu in Help, choose Open. 
2 In the File Name box, select the name of the Help file you want to open. 

If the file you want to open is not in the current directory, select a different directory in 
the Directories box and choose the OK button. Then select a Help file in the File Name 
box. 
If the file you want is not on the current drive, open the Drives box, and select a drive. 
Then select a Help file in the File Name box. 

3 Choose the OK button. 
See Also 
Getting Help 



Searching for a Help Topic 
You can find information quickly by using the Search button in the Help window. The 
Search button opens the Search dialog box, where you select a keyword that you want to 
search for. All Help topics associated with that keyword are listed, and you can select one 
to view. For example, to find out how to save a file, you could select "save" from the list of 
keywords. Every topic that has the keyword "save" associated with it would then be listed 
in the Search dialog box. 
To search for Help information
1 In the Help button bar, choose the Search button. 

Or type s. 
2 Select the word or phrase you want to search for. If you start typing, the list box scrolls 

to those keywords that most closely match what you type. 
3 Choose the Show Topics button. 
4 Select the topic you want to view. If necessary, use the scroll bar to see more topics. 
5 Choose the Go To button. 
See Also 
Moving Around in Help 



Returning to a Help Topic You Have Viewed 
You can use the History button to see a list of the previous 40 Help topics you have viewed.
To return to a topic, you select it from this list. 
To use the History button to return to a topic
1 In the Help button bar, choose the History button. 

Or type t. 
2 Select the topic you want to return to. 

If necessary, use the scroll bar to see more topics. 
The History window stays visible until you close it or quit Help. 

To close the History window
Double-click the Control-menu box. 

Or press ALT+F4. 
See Also 
Moving Around in Help 



Help Buttons 
Help buttons are located along the top of the Help window and enable you to move around
easily in Help. If a feature is not available, its button name is dimmed. 
Note Some applications may have additional Help buttons not described in the following table. Also, 

the browse buttons (<< and >>) only appear if the application's Help offers this feature. 

Button Function
Contents Displays Help Contents for the application you are using. 
Search Lists all the Help keywords for the application. By typing or selecting a 

keyword, you can search for and go to a specific Help topic. 
Back Displays the last topic you viewed. You move back one topic at a time in the 

order you viewed them. 
History Displays the last 40 topics you have viewed in the Windows session. The most 

recent topic viewed is listed first. To revisit a topic, double-click it. 
<< Displays the previous topic in a series of related topics, until you reach the first 

topic in the series. Then the button is dimmed. 
>> Displays the next topic in a series of related topics, until you reach the last 

topic in the series. Then the button is dimmed. 
To choose a Help button

Click the Help button you want. 
Or type the letter that is underlined in the Help button. 



File Menu Commands 
Use the scroll bar to see more commands. 
Open 
Opens a Help file. 
See Also 
Opening Another Help File 
Print Topic 
Prints the topic that is in the Help window. You can only print entire topics. 
See Also 
Printing a Help Topic 
Print Setup 
Sets printer options before printing a topic. You can select a printer and set or change 
options for the printer. The options available depend on the type of printer selected. 
See Also 
Printing a Help Topic 
Exit 
Quits Help and saves any annotations or bookmarks you created. 
See Also 
Quitting Help 



Edit Menu Commands 
Use the scroll bar to see more commands. 
Copy 
Copies the text of the current Help topic to the Clipboard. 
From the Clipboard, you can paste the text into another application or document. 
See Also 
Copying a Help Topic onto the Clipboard 
Annotate 
Adds text to the current Help topic. 
Annotations are marked with a paper clip, which appears in front of the topic heading. 
See Also 
Annotating a Help Topic 



Bookmark Menu Commands 
Use the scroll bar to see more commands. 
Define 
Places a bookmark in the current topic or removes a bookmark from any topic. The name 
you specify for the topic appears on the Bookmark menu. 
See Also 
Defining and Using Bookmarks 
List of Bookmark Names 
Appears after you have defined a bookmark so you can choose the topic you want to 
display in the Help window. 
More 
Appears when you have defined more than nine bookmarks. Displays the complete list of 
names given to the topics. 
See Also 
Defining and Using Bookmarks 



Help Menu Commands (in Help) 
Use the scroll bar to see more commands. 
How to Use Help 
Displays Contents for How to Use Help. Choosing this command is the same as pressing F1 
while you are using Help. 
Always on Top 
Causes all Help windows to appear on top of other windows. After you choose this 
command, a shadow appears around the window border to indicate that the Help windows 
are on top. 
See Also 
Keeping Help on Top of Other Windows 
About Help 
Displays version, mode, and copyright information about Windows. 



Help Keys 
Use the following keys to get Help. 
Press To
F1 Start Help and display the Contents for the application. If the Help window is 

already open, pressing F1 displays the Contents for the Using Help topics. 
In some applications (such as Program Manager and File Manager), pressing F1 
displays a Help topic on the selected command, dialog box option, or system 
message. 

SHIFT+F1 Add a question mark to the pointer. You can use this pointer to choose a 
command, click the screen region, or press the key or key combination you 
want to know more about. 
This feature is available only in certain applications. It is not available in any of
the applications supplied with Windows, such as Calculator, Write, and 
Paintbrush. 

Use the following keys while working in Help. 
Press To
TAB Select a hot spot. Pressing TAB repeatedly moves you clockwise to other hot 

spots in the topic. 
SHIFT+TAB Select a hot spot. Pressing SHIFT+TAB repeatedly moves you counter-

clockwise to other hot spots in the topic. 
CTRL+TAB Select all the hot spots in a topic. 
CTRL+INS Copy the entire contents of the current Help topic directly to the Clipboard 

without displaying the Copy dialog box. 
Or copy an entire annotation or a portion of it to the Clipboard. 

SHIFT+INS Paste the contents of the Clipboard into the Annotation dialog box. 
ALT+F4 Close the Help window. 
Key equivalents for the Help buttons are as follows: 
Press To
C Display the Help Contents for the application. 
S List all the search keywords for the application. 
B Go back to the last topic you viewed. 
T Display the last 40 topics you have viewed. 
< (or ,) Display the previous topic in a series of related topics. 
> (or .) Display the next topic in a series of related topics. 



<< button 

 

Displays the previous topic in a series of topics. Use this button to move backward from 
topic to topic in the order they are organized in Help. It is in the Help button bar near the 
top of the Help window. 



>> button 

 

Displays the next topic in a series of topics. Use this button to move forward from topic to 
topic in the order they are organized in Help. It is in the Help button bar near the top of the
Help window. 



application 

A computer program used for a particular kind of work, such as word processing. This term 
is often used interchangeably with "program." 



Back button 

 

Goes back to the Help topic you have just seen. Use this button to backtrack through the 
topics you have seen so far. It is in the Help button bar near the top of the Help window. 



Clipboard 

A temporary storage area in memory, used to transfer information. You can cut or copy 
information onto the Clipboard and then paste it into another document or application. 



command 

A word or phrase, usually found in a menu, that you choose in order to carry out an action. 



Contents button 

 

Displays the active application's Help Contents, where you can choose the Help topic you 
want. It is in the Help button bar near the top of the Help window. 



Control-menu box 

 

The icon that appears at the far left in the title bar and that opens the Control menu for the
window. 



default printer 

The printer that applications use when you choose the Print command. You can have only 
one default printer, and the default printer must also be the active printer on the port. The 
printer you use most often should be made the default printer. 



dialog box 

A rectangular box that either requests or provides information. Many dialog boxes present 
options for you to choose from before the application can carry out a command. Some 
dialog boxes present warnings or explain why a command cannot be completed. 



document 

Whatever you create with an application, including information you type, edit, view, or 
save. A document may be a business report, spreadsheet, picture, or letter, for example. 



file 

A unit of information. 



Help button bar 

Contains the Help buttons you can use to move to topics. It is located near the top of the 
Help window. 



History button 

 

Displays a list of the Help topics you have viewed. Use this button to revisit any of the last 
40 Help topics you have viewed. The most recent topic appears first. The History button is 
in the Help button bar near the top of the Help window. 



hot spot 

Text, graphics, or parts of graphics that provide links to other Help topics or to more 
information about the current topic. The pointer changes shape whenever it is over a hot 
spot. If the hot spot is linked to another topic, that topic will appear in the Help window. If 
the hot spot is linked to more information, Help displays the information in a popup window
on top of the main Help window. 



icon 

A graphic representation of a disk drive, directory, group, application, document, or other 
item. You can restore an application icon to a window when you want to use the 
application. 



keywords 

Words in the Help Search dialog box that are associated with topics. Each application's 
documentation has its own keyword list, including the glossary words in Help. You select 
from the list of keywords or type a keyword to see the list of topics associated with the 
keyword. 



Maximize button 

 

The small button containing an Up arrow at the right end of the title bar. Mouse users can 
click the Maximize button to enlarge a window to its maximum size. Keyboard users can 
use the Maximize command on the Control menu. 



pointer 

 

The arrow-shaped cursor on the screen that follows the mouse's movement and indicates 
which area of the screen will be affected when you click the mouse button. The pointer 
usually appears as an arrow, but changes shape during certain tasks. 



scroll bar 

 

A bar that appears at the right and/or bottom edge of a window whose contents aren't 
completely visible. Each scroll bar contains two scroll arrows and a scroll box, which you 
can use to scroll within the window or list box. 



Search button 

 

Displays the keywords you can use to search for related topics. Use this button to look for 
topics related to a keyword. It is in the Help button bar near the top of the Help window. 



topic 

Information in the Help window. A Help topic usually begins with a title and contains 
information about a particular task, command, or dialog box. 



wraps 

To continue to the beginning of the next line rather than stopping when the cursor reaches 
the end of the current line. 



annotation 

A note or comment that you add to a Help topic. You can add comments to a Help topic by 
using the Annotate command on the Edit menu. 



maximize 

To enlarge a window to its maximum size by using the Maximize button or the Maximize 
command on the Control menu. 



minimize 

To reduce a window to an icon by using the Minimize button or the Minimize command on 
the Control menu. 




